Skocz do zawartości
  • 0
Innocent

Js'y sie wysypały

Pytanie

Uncaught TypeError: Cannot read property 'get' of undefined
    at _loadControllers (root_framework.js.fc38dab….js?v=0b2e4d3c5d:12)
    at initializeControllers (root_framework.js.fc38dab….js?v=0b2e4d3c5d:7)
    at Object.init (root_framework.js.fc38dab….js?v=0b2e4d3c5d:4)
    at HTMLDocument.<anonymous> (root_library.js.c35c96b….js?v=0b2e4d3c5d:26)
    at i (root_library.js.c35c96b….js?v=0b2e4d3c5d:2)
    at Object.add [as done] (root_library.js.c35c96b….js?v=0b2e4d3c5d:2)
    at n.fn.init.n.fn.ready (root_library.js.c35c96b….js?v=0b2e4d3c5d:2)
    at Object.createModule (root_library.js.c35c96b….js?v=0b2e4d3c5d:26)
    at root_framework.js.fc38dab….js?v=0b2e4d3c5d:4
    at root_framework.js.fc38dab….js?v=0b2e4d3c5d:36
root_framework.js.fc38dab….js?v=0b2e4d3c5d:32 Uncaught TypeError: Cannot read property 'argsToArray' of undefined
    at baseController.on (root_framework.js.fc38dab….js?v=0b2e4d3c5d:32)
    at new baseController (root_framework.js.fc38dab….js?v=0b2e4d3c5d:29)
    at initControllerOnElem (root_framework.js.fc38dab….js?v=0b2e4d3c5d:23)
    at _checkQueue (root_framework.js.fc38dab….js?v=0b2e4d3c5d:7)
    at Object.register (root_framework.js.fc38dab….js?v=0b2e4d3c5d:4)
    at global_global_core.js.f50db41….js?v=0b2e4d3c5d:27
    at global_global_core.js.f50db41….js?v=0b2e4d3c5d:46
root_framework.js.fc38dab….js?v=0b2e4d3c5d:32 Uncaught TypeError: Cannot read property 'argsToArray' of undefined
    at baseController.on (root_framework.js.fc38dab….js?v=0b2e4d3c5d:32)
    at new baseController (root_framework.js.fc38dab….js?v=0b2e4d3c5d:29)
    at initControllerOnElem (root_framework.js.fc38dab….js?v=0b2e4d3c5d:23)
    at _checkQueue (root_framework.js.fc38dab….js?v=0b2e4d3c5d:7)
    at Object.register (root_framework.js.fc38dab….js?v=0b2e4d3c5d:4)
    at /applications/bimchatbox/interface/chat/chatbox130.js?v=0b2e4d3c5d:1
    at /applications/bimchatbox/interface/chat/chatbox130.js?v=0b2e4d3c5d:1
root_framework.js.fc38dab….js?v=0b2e4d3c5d:32 Uncaught TypeError: Cannot read property 'argsToArray' of undefined
    at baseController.on (root_framework.js.fc38dab….js?v=0b2e4d3c5d:32)
    at new baseController (root_framework.js.fc38dab….js?v=0b2e4d3c5d:29)
    at initControllerOnElem (root_framework.js.fc38dab….js?v=0b2e4d3c5d:23)
    at _checkQueue (root_framework.js.fc38dab….js?v=0b2e4d3c5d:7)
    at Object.register (root_framework.js.fc38dab….js?v=0b2e4d3c5d:4)
    at root_front.js.547cb01….js?v=0b2e4d3c5d:1
    at root_front.js.547cb01….js?v=0b2e4d3c5d:8
root_framework.js.fc38dab….js?v=0b2e4d3c5d:32 Uncaught TypeError: Cannot read property 'argsToArray' of undefined
    at baseController.on (root_framework.js.fc38dab….js?v=0b2e4d3c5d:32)
    at new baseController (root_framework.js.fc38dab….js?v=0b2e4d3c5d:29)
    at initControllerOnElem (root_framework.js.fc38dab….js?v=0b2e4d3c5d:23)
    at _checkQueue (root_framework.js.fc38dab….js?v=0b2e4d3c5d:7)
    at Object.register (root_framework.js.fc38dab….js?v=0b2e4d3c5d:4)
    at front_front_widgets.js.d4725d2….js?v=0b2e4d3c5d:1
    at front_front_widgets.js.d4725d2….js?v=0b2e4d3c5d:11
root_framework.js.fc38dab….js?v=0b2e4d3c5d:32 Uncaught TypeError: Cannot read property 'argsToArray' of undefined
    at baseController.on (root_framework.js.fc38dab….js?v=0b2e4d3c5d:32)
    at new baseController (root_framework.js.fc38dab….js?v=0b2e4d3c5d:29)
    at initControllerOnElem (root_framework.js.fc38dab….js?v=0b2e4d3c5d:23)
    at _checkQueue (root_framework.js.fc38dab….js?v=0b2e4d3c5d:7)
    at Object.register (root_framework.js.fc38dab….js?v=0b2e4d3c5d:4)
    at front_front_forum.js.b2ab72a….js?v=0b2e4d3c5d:1
    at front_front_forum.js.b2ab72a….js?v=0b2e4d3c5d:1

Losowo forum działa raz nie działa, nic nie zostało modyfikowane, wysypało błędy tak nagle, czego może byc to przyczyna?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Polecane posty

  • 0

Tego, że coś kombinowałeś :P

usuń pliki z katalogu datastore i z uploads wszystkie katalogi javascript_...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0
4 godziny temu, Spanner napisał:

Tego, że coś kombinowałeś :P

usuń pliki z katalogu datastore i z uploads wszystkie katalogi javascript_...

Właśnie nic nie robiłem, rano było ok, po południu wysypały się, znów teraz wszystko działa -,-

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
  • 0

Czary mary :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony


  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.