Skocz do zawartości
  • Zarejestruj się

sNaxu

Użytkownicy
  • Ilość treści

    28
  • Rejestracja

  • Ostatnio

Statystyki sprzedającego

  • 0
  • 0
  • 0

Reputacja

0 Neutral

O sNaxu

  • Ranga
    Powoli zdobywa wiedzę

Informacje o forum

  • Wersja Forum
    IP.Board 3.4.x
  1. sNaxu

    HTTP -> HTTPS

    Niestety nadal to samo..
  2. sNaxu

    HTTP -> HTTPS

    Nie, ustawiłem tylko logowanie się za pomocą https w acp no i tego htaccess z conf_global, wrócę do domu to jeszcze zmienię https na http w conf_global.
  3. sNaxu

    HTTP -> HTTPS

    Strona główna działa, ale logowanie się do ACP już nie Próbowałem przez link do dashboarda ale to samo..
  4. sNaxu

    HTTP -> HTTPS

    Cały czas jest to samo..
  5. sNaxu

    HTTP -> HTTPS

    No właśnie usunąłem.. #Ustawienia IP.Board by Amfidiusz <IfModule mod_rewrite.c> Options -MultiViews RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteRule \.(jpeg|jpg|gif|png)$ /public/404.php [NC,L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule>
  6. sNaxu

    HTTP -> HTTPS

    Coś się dziwnego stało bo nawet do ACP nie mogę wejść, lecz na stronę główną tak. Ta strona nie działa Strona forum.first-rp.pl spowodowała zbyt wiele przekierowań. Usuń pliki cookie. ERR_TOO_MANY_REDIRECTS
  7. sNaxu

    HTTP -> HTTPS

    Niestety wyskakuje błąd Strona forum.first-rp.pl spowodowała zbyt wiele przekierowań.
  8. sNaxu

    HTTP -> HTTPS

    htaccess #Ustawienia IP.Board by Amfidiusz <IfModule mod_rewrite.c> Options -MultiViews RewriteEngine On RewriteCond %{HTTPS} on RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteRule \.(jpeg|jpg|gif|png)$ /public/404.php [NC,L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> A tutaj conf_global <?php $INFO['sql_driver'] = 'mysql'; $INFO['sql_host'] = 'xxx'; $INFO['sql_database'] = 'xxx'; $INFO['sql_user'] = 'xxx'; $INFO['sql_pass'] = 'xxx'; $INFO['sql_tbl_prefix'] = ''; $INFO['sql_debug'] = '0'; $INFO['sql_charset'] = ''; $INFO['board_start'] = '1520036870'; $INFO['installed'] = '1'; $INFO['php_ext'] = 'php'; $INFO['safe_mode'] = '0'; $INFO['board_url'] = 'https://forum.first-rp.pl'; $INFO['banned_group'] = '5'; $INFO['admin_group'] = '4'; $INFO['guest_group'] = '2'; $INFO['member_group'] = '3'; $INFO['auth_group'] = '1'; $INFO['use_friendly_urls'] = '1'; $INFO['_jsDebug'] = '0'; $INFO['mysql_tbl_type'] = 'MyISAM'; define('IN_DEV', 0); /* Remote archive DB - complete these details if you\'re using a remote DB for the post archive. If content has already been archived in the local DB, this will need transferring and will not be done automatically. */ $INFO['archive_remote_sql_host'] = ''; $INFO['archive_remote_sql_database'] = ''; $INFO['archive_remote_sql_user'] = ''; $INFO['archive_remote_sql_pass'] = ''; $INFO['archive_remote_sql_charset'] = ''; ?>
  9. sNaxu

    HTTP -> HTTPS

    Aktualnie https działa tylko na logowaniu się do konta i acp
  10. sNaxu

    HTTP -> HTTPS

    Aktualnie forum jest na zwykłym http, chcę aby automatycznie przekierowywało go z http na https, co do conf_global i htacces to zrobiłem zgodnie z poradami wziętymi z "konkurencyjnego" forum, invisione tak jak DawPi pisał.
  11. Cześć ponownie. Tym razem mam błąd z https, dokładniej chodzi o to, że automatyczne przekierowanie z http na https działa tylko tylko podczas logowania się do konta i logowania się do ACP. No i gdy forum jest wyłączone. Jakiś pomysł jak to rozwiązać?
  12. sNaxu

    Błąd

    Faktycznie, wystarczyło zmienić kodowanie z UTF-8 na UTF-8 bez BOM.
  13. sNaxu

    Błąd

    W login.php w lini 1 jest <?php więc dalej nie rozumiem dlaczego ten błąd się pojawia..
  14. sNaxu

    Błąd

    Cześć. Pobrałem z internetu panel gracza pod serwer SA:MP. Importowałem bazę danych na serwer, wszystko edytowałem poprawnie lecz podczas logowania konta wyskakuje Mi taki błąd: Warning: Cannot modify header information - headers already sent by (output started at /home/p520***/public_html/send/login.php:1) in /home/p520276/public_html/class/User.class.php on line 60 Warning: Cannot modify header information - headers already sent by (output started at /home/p520***/public_html/send/login.php:1) in /home/p520276/public_html/class/User.class.php on line 61 success Linie: 60 setcookie("account", $data['id'], time() + (60 * 60 * 24 * 365), "/"); 61 setcookie("code", $token, time() + (60 * 60 * 24 * 365), "/");
  15. sNaxu

    Znak wodny w grafice

    Okey, dzięki.
×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.