Jump to content

rafik

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rafik

  • Rank
    IP.Board Newbie

Profile Information

  • Płeć
    Mężczyzna

Informacje o forum

  1. o jakim przekierowaniu myślisz? 301 czy coś kombinować w htaccess? Masz jakiś przykład jak miałoby to wyglądać?
  2. Znalazłem przyczynę problemów, przynajmniej częściową więc się nią dzielę. u mnie w tym konkretnym przypadku należało w pliku conf_global.php zmienić linię: $INFO['board_url'] = 'http://www.mojadomena.pl/'; na $INFO['board_url'] = 'http://www.mojadomena.pl'; i problem z podwójnym // ustąpił. Niestety dalej mam problem tym, że domyślny adres forum http://www.mojadeomena.pl/ po klinięciu w cokolwiek i powrocie zmienia się na http://www.mojadeomena.pl/index. jest to o tyle istotne, że dla Googlegoota adres http://www.mojadeomena.p
  3. Dzięki, zadziałało Wgrałem pliki które powstały jak zrobiłem update na localhost tylko ID u mnie było 5 bo parę prób robiłem :) Pozdrawiam Rafał
  4. 2 proste pytania: Gdzie wgrać pliki (mam zgadywać czy jest stałe miejsce na pliki językowe?) Jakie są prawidłowe chmody dla plików? dzięki za pomoc Rafik
  5. Witam, Podczas wgrywania spolszczenia otrzymuję po pewnym czasie błąd 500. Język pokazuje się wgrany ale jest niekompletny ponieważ jego wybranie powoduje rozsypanie się forum. Czy ma ktoś pomysł co to może być? Zwiększyłem memory_limit w php.ini z 64M na 128M ale to nie pomogło. Pozdrawiam Rafik
  6. możesz mieć rację bo mój plik .htaccess wygląda tak: # -FrontPage- IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti* <Limit GET POST> order deny,allow deny from all allow from all </Limit> <Limit PUT DELETE> order deny,allow deny from all </Limit> AuthName xxxxx.pl AuthUserFile /srv/home/vxxxxx/public_html/_vti_pvt/service.pwd AuthGroupFile /srv/home/vxxxxx/public_html/_vti_pvt/service.grp domyślam się że mam wyciąć linię indexignore i zamiast tego wstawić podane przez Ciebie? Pozdrawiam Rafał
  7. Witam, używam wersji 2.3.6 i mam z nią następujący problem. Na localhoście po wgraniu forum jest dostępne pod adresem http://localhost/testforum/ Na hostingu AZ.pl zaraz po wgraniu forum jest dostępne pod adresem: http://domenan.pl/index.php? Pytanie jest: jak spowodować aby forum było widoczne pod adresem domena.pl? Bo ludzie wpisują ten adres z ręki i pojawia się strona domyślna az.pl (plik index.html) jeśli usunę ten plik z az.pl to nie pojawia się nic. Domyślam się, że to można załatwić .htaccess ale nie wiem jak. Pozdrawiam, pierwszy post na forum Rafik
×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.