Skocz do zawartości

sqmany

Użytkownicy
  • Zawartość

    89
  • Rejestracja

  • Ostatnio

Wszystko napisane przez sqmany

  1. Ale w postach i tematach ja mam polskie znaki...
  2. Wystaw nową aukcje bo sprzedaż wygasła
  3. No niestety są :/ Czyli co pomoże tylko zmiana kodowania wszystkich tabel i bazy na utf ? Jeśli tak to czy jest jakiś sposób że by nie zmieniać po kolei kodowania?
  4. A wcześniej miałem latin1 i jakoś działało
  5. Widzę że za bardzo nikt nie rozumie mojego problemu a więc wyjaśnię wszystko co zrobiłem: 1.Ustawiłem charset bazy na latin1_general_ci, a tabele już były 2.Wykonałem to tylko zamiast dać latin2 dałem latin1 to dodałem polskie znaki w tematach i postach 3.Jeszcze raz spolszczyłem forum co właśnie pogorszyło sprawę z polskimi znakami ,bo inne rzeczy się zepsuły np.W??a??ciciel I to chyba wszystko ,myślę że teraz będzie wam łatwiej mi pomóc. PS.Można zmienić nazwę tematu na problem z polskimi znakami?
  6. Ok. udało mi się wgrać bazę danych ale teraz wyświetlają mi się znaki zapytania zamiast polskich znaków
  7. [Pytanie] co do moderatora

    Ad.1 To już robiłem i nie pomaga Ad.2 Zrobię kopię zapasową i spróbuje
  8. [Pytanie] co do moderatora

    @Spanner 1.A co dla ciebie oznacza pojęcie "przeedytować"? Jest jakaś taka konkretna opcja ,jeśli tak to gdzie? 2.A może by by pomogło na nowo wgranie plików IPB, tak jak by aktualizowanie, czy to może mogło by zepsuć mi coś na forum?
  9. [Pytanie] co do moderatora

    @Spanner Nie wiem, myślę że coś pieprzyłem, dużo ostatnio grzebałem No niestety nie pomogło :/
  10. [Pytanie] co do moderatora

    Mam legalną wersje ,na początku wszystko było dobrze ,potem coś się spieprzyło.Mam pytanie cy jest jakaś modyfikacja która dodaję własny system ostrzeżeń?
  11. [Pytanie] co do moderatora

    @Spanner Znowu jest tak samo :/
  12. [Pytanie] co do moderatora

    @Spanner tak, kody nie różnią się od siebie niczym
  13. [Pytanie] co do moderatora

    @Spanner nie prawda ponieważ ostrzeganie powinno się pojawiać też kiedy są oni przydzieleni do danego działu i jest wybrana opcja "czy ta grupa może ostrzegać be względu na to jaki jest dział?" a ja mam właśnie tą opcję zaznaczoną a moi moderatory nadal nie mogą ostrzegać, czym jest to spowodowane i jak taki błąd naprawić?
  14. Witam ,mam pytanie a mianowicie jak dodać takie okienko w prawym dolnym rogu jak na wyzima.eu ?
  15. [Pytanie]Jak dodać takie okienko

    Znalazłem już tą modyfikację, temat do zamknięcia.
  16. [Pytanie] co do moderatora

    1.To już mi działa 2.Nadal tak samo
  17. Witam dzisiaj po zainstalowaniu aplikacji Awards wyświetliło mi się że bym zaktualiował aplikację do najnowszej wersji więc to zrobiłem ale po aktualizacji kiedy wchodzę do ACP wyświetla mi się że bym zaktualizował aplikację przed wejściem do ACP i tak cały czas ,co mam zrobić że by dostać się do ACP?
  18. Przepraszam za double temat zwiesił mi się internet
  19. [Pytanie] co do moderatora

    @Spanner mam tam ustawione ale nadal jest tak samo
  20. Witam, mam krótkie pytanie ,a mianowicie kiedy zakupię używkę i sprzedający już mi przetransferuje na moje konto licencje to kiedy zmienię nazwę domeny prypisanej do licencji to w stopce na forum zmieni mi się też np. z Właściciel:Ip.board.pl na Właściciel:awesome-games.pl ?
×

Ważne informacje

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies.