Jump to content

kodif

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kodif

  • Rank
    IP.Board Newbie

Profile Information

  • Płeć
    Mężczyzna

Informacje o forum

  • Forum version
    IP.Board 2.2.x

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. No to już zupełnie nie rozumiem o co chodzi... Po zainstalowaniu świeżej, testowej kopi forum, wszedłem do pierwszego posta i zacytowałem go w poście z odpowiedzią pokazało sie takie coś adminek, on 25 May 2010 - 03:55 PM, said: Welcome to your new Invision Power Board! Congratulations i to jest ok, bo format godziny był ustawiony na PM/AM... ale potem wszedłem w ACP, zmieniłem format godziny na 24h, następnie przebudowałem treść postów w "Recount & Rebuild" odświeżyłem stronę forum i zobaczyłem znowu to samo adminek, on 25 May 2010 - 03:55 PM, said: Welcome to your new I
  2. Faktycznie musiałem przestawić w ACP, żeby w ogóle się wyswietlało. I masz rację, konieczna będzie ingerencja w skrypt, bo chciałem dodać pole które tak jak gender pokazuje w profilu tylko obrazek w zależności od wybranej opcji.
  3. No niestety właśnie nie mam. Ale już wiem dlaczego W wersji 2.2.2 cytowanie wygląda tak [quote name='user' post='31388' date='13.05.2010 12:39'] czyli jest zaszyta w postaci tekstowej, nic się nie da z tym zrobić.
  4. Po kliknięciu na "Użytkownicy" otwiera się okienko z tekstem "CalendarDateSelect Error: Prototype could not be found. Please make sure that your application's layout includes prototype.js (.g. <%= javascript_include_tag :defaults %>) *before* it includes calendar_date_select.js (.g. <%= calendar_date_select_includes %>)" dodatkowo w prawy górnym rogu cały czas wisi mi rozwinięta lista profilu, niezależnie gdzie wejdę. edit: Heheh nie dopisałem że to oczywiście chodzi o Wasze forum :)
  5. Mam problem z własnymi polami profilu. Co bym nie próbował utworzyć i wpisać w formatowaniu wyświetlania w widoku tematu, to i tak się nie wyświetla. Jedyne co widać to standardowe dane: grupa, ilość postów i data rejestracji. Przypuszczam że może to być związane z upgradem z wersji 2.2.2 do 3.0.5 bo w nowej, czystej instalacji nie ma takich problemów. Jakaś podpowiedz gdzie szukać błędu?
  6. Tylko że ja to już wcześniej zrobiłem...
  7. Witam, Coś dziwnego się zrobiło w bazie z cytowaniem ten cytat był przed upgradem a to już nowe cytowanie, na nowym skrypcie Nie da sie tak zrobić żeby i wcześniejsze cytowania miały ten sam format daty?
  8. Witam, po wgraniu spolszczenia wszystko mniej więcej działa, przetłumaczyłem, calendar->kalendarz, ale ku mojemu zdumieniu po najechaniu na ten tab zobaczyłem tekst w żółtej ramce "Idź doKalendarz" Spacja na końcu by się przydała, ja już sobie wstawiłem, co prawda zmieniłem troszkę tekst na "Przejdź do " (go_to_prefix, paczce słów:core/public_global)
  9. A po upgradzie te katalogi: "style_avatars", "style_emoticons" można chyba usunąć z roota, bo ich "pracujące" kopie siedzą w "public"? Update: ło matko? nie połączyły sie posty???
  10. Naprawdę myślisz że task logi z 2005 roku będą mi kiedykolwiek potrzebne? Wątpię :)
  11. Eee tam :P Tam trzeba pogrzebać i to koniecznie bo np. tabela ibf_task_logs przechowuje po prostu zwyczajne smieci nikomu niepotrzebne a u mnie ona ma już 15 MB :D więc moim zdanie jest ona do wyczyszczenia
  12. Przymierzam się do update'u forum z 2.2.2 na 3.0.5 Podziałałem na localhoście, zainstalowałem czyste forum, potem zrobiłem upgrade innej bazy danych i mam takie wnioski - baza danych jest większa (więcej tabel) po upgrade niż nowa, świeżo zainstalowana. Także w plikach forum w nowej instalacji jest porządek, w starej już jakiś maksymalny burdel :) Czy macie już jakieś doświadczenie które foldery/pliki i które tabele z bazy można bezkarnie wywalić po upgradzie?
  13. A skąd to najlepiej pobrać? Bo gogle wyrzuca strony gdzie webserwer 2.0 ma kompletnie różne składniki :D
  14. Myślałem że to jakiś inny serwer, konkurent do apacha :) Nie wiem czy to coś da, w końcu to wszystko mam zainstalowane i nie działa :)
  15. Wykorzystałem support IPB i jeden problem się rozwiązał. Błąd jest znany i pojawia się gdy MySQL jest w wersji 5+ i i jest włączona opcja EnableStrictMode w konfiguracji mysql. Niestety dalej muli jak cholera, popróbuję tego xampp 1.7.1 chociaż nie wiem co to jest :D
×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.