Skocz do zawartości
  • Zarejestruj się

xmarcinx

Użytkownicy
  • Ilość treści

    17
  • Rejestracja

  • Ostatnio

  • Wygrane dni

    1

Statystyki sprzedającego

  • 0
  • 0
  • 0

xmarcinx wygrał w ostatnim dniu 11 Marzec

xmarcinx ma najbardziej lubianą zawartość!

Reputacja

1 Neutral

O xmarcinx

  • Ranga
    IP.Board Newbie

Informacje o forum

  • Wersja Forum
    Invision Community 4.3.x

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Zastosowałem ten plugin i rozpocząłem testy. Wygląda obiecująco.
  2. Chciałbym wyświetlić w wątku po lewej ikonę grypy, do której należy użytkownik – lecz nie tylko primary ale także secondary. Na przykład jedna pod drugą. Oczywiście chodzi o to, by graficznie wyróżnić (nagrodzić) czasowo pewnych userów za wkład w forum. W każdym razie takie wyróżnienie byłoby czasowe. Wymyśliłem, że można by to zrobić przez przynależność do grupy i z niej odziedziczyć ikonę grupy. Lecz to nie działa. Może jakiś pomysł jak to zrobić w ten lub inny sposób? Pozdro
  3. Upgrejdzik zrobiony bez problemu. Zajmuję się tym forum od 3 miesięcy i muszę powiedzieć, że jest to naprawdę bardzo dobry kawał produktu. Ciekawi mnie czy nowa funkcja pokazująca statystyki maili będzie zgodna z tym, co ostatnio zaobserwowałem na SendGrid, z którego korzystałem testowo przez miesiąc. Forum wysłało przez miesiąc osiemnaście tysięcy maili. Byłem tym zaskoczony. Będę mógł porównać.
  4. A to super. Tak czułem. W takim razie w przyszłym tygodniu siądę do tego. Będę robił manualny upgrade, zgodnie z tym przepisem. Wcześniej tego nie robiłem, ale zakładam, że to jest proste i standardowe.
  5. W Client Area widzę, że 4.4.1 jest Current Stable. Będę podnosił u siebie za kilka dni. @Spanner a ty kiedy wersję forum podniesiesz?
  6. Miałem takie objawy, gdy miałem nieskonfigurowaną pocztę na forum. Każdy post przy wysyłce wyzwalał też wysłanie maila do obserwujących i ta wysyłka, która nie mogła dojść do skutku była przyczyną. Jeżeli przy pisaniu posta zaznaczysz, że post ma być ukryty - wtedy mail nie idzie i w tym przypadku taki post dodawał się natychmiast, tak samo edycja posta była natychmiastowa.
  7. Cześć. Od niedawna administruję forum i mam być może naiwne pytanie. Czy upgrade z 4.3.6 na 4.4.0 będzie "oferowane" przez ACP? Po zalogowaniu się do Client Area widzę, że można pobrać 4.4.0, które oznaczone jest jest jako Current stable.Zakładam więc, że to wydanie oficjalne. Na moim forum w ACP, po Check Update nie mam żadnego komunikatu. Pozdro
  8. Już wiem co było nie tak. Nic technicznego. Nie miałem dodanego tego bloku z przeglądającymi do wnętrza wątku. Były na poziomie list tematów, ale tam nie "łapało" chyba ludzi bo byli zbyt krótko, natomiast wewnątrz danej dyskusji po prostu nie miałem bloku. Dodałem i zaczęło wyświetlać. Tego mi brakowało. Dzięki i pozdro. PS. Jednak zauważyłem, że ten sam blok raz tłumaczony jest jako "Przeglądający" a innym razem jako "Kto przegląda" na tym samym forum.
  9. To ciekawe. Możesz napisać gdzie to jest?
  10. Chyba mam dobry blok ustawiony System | Przeglądający http://www.forum.burgmania.net/
  11. Cześć. Nie pokazuje mi na forum oglądających dany dział. Użytkowników online pokazuje, ale tych konkretnie oglądających to co ja - już nie. Wyświetla jedynie mnie i nikogo innego. I tak jest w całym forum, włącznie ze stroną główną. Mam tak od bardzo dawna, ale postanowiłem to zbadać. Nie znalazłem samodzielnie przyczyny. Może ktoś coś wie? Pozdro EDIT: Na tym forum nazywa się to "Kto przegląda"
  12. W weekend wróciłem do tematu i rozwiązałem. Musiałem poprawić dyrektywy w konfiguracji vhosta. Przy poniższych ustawieniach działa wszystko jak należny na oryginalnym .htaccessie <Directory /var/www/html> Options Indexes FollowSymLinks MultiViews AllowOverride All Require all granted </Directory>
  13. Na pewno tak się nazywa i serwer go bierze pod uwagę. Próbowałem inne wpisy w nim robić i choć bez dobrego rezultatu, to widać, że są reakcje na zmiany. To znaczy tylko tyle, że plik działa jako taki. Może cache? Mam Redisa, którego na czas rekonfiguracji wyłączyłem.
  14. Cześć. Poległem przy próbie usunięcia "index.php" w URLu. Można prosić o wsparcie? Włączyłem powyższą opcję. Pobrałem i posadziłem .htaccess, który ma taka zawartość jak poniżej. Mod_rewrite jest włączony. Efekt jest taki, że co prawda z URLa znika index.php ale forum nie działa, czyli mam puste strony. Uruchamiałem narzędzie Support | Znajdź rozwiązanie, itp, ale bez rezultatu. <IfModule mod_rewrite.c> Options -MultiViews RewriteEngine On RewriteBase / RewriteCond %{REQUEST_FILENAME} !-f RewriteRule \.(js|css|jpeg|jpg|gif|png|ico|map)(\?|$) /404error.php [L,NC] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule>
×
×
  • Utwórz nowe...

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.