Jump to content

Ashen

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ashen

  • Rank
    IP.Board Newbie

Informacje o forum

  • Forum version
    IP.Board 3.0.x

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tam jest wszystko ok. Polskie znaki wyswietlaja sie normalnie. Sprawdzilem zrodlo jeszcze raz i momo ustawienia charset=UTF-8 to jest przykladowo : <span style='font-weight:bold' id='loading-layer-text'>Ĺadowanie danych. ProszÄ czekaÄ</span>
  2. Jest charset=UTF-8 Ostatecznie po reinstalce forum pliki wgrywalem przez ACP.
  3. Ok, poddaje sie. Nie potrafie znalezc tej informacji o kodowaniu. Moglbys podpowiedziec, gdzie dokladniej tego szukac?
  4. Dzieki, sprawdze jak tylko skoncze migracje bazy z phpbb. Edit. Przepraszam, o ile to istotne, to wprowadzilem Cie w blad w zapytaniu, spolszczenia dokonalem wrzucajac pliki z katalogu PL-UTF8 a nie All in one.
  5. Witam. Mam drobny problem z tym spolszczeniem. Polskie znaki wyswietlaja sie prawidlowo wszedzie poza ekranem logowania do AP "Nazwa uĹźytkownika" "HasĹo" I przy paru innych okazjach, ale to prawdopodobnie ten sam problem. Spolszczenie wgralem przez wrzucenie plikow z katalogu All in One do /cache/lang_cache/1/ oraz zmiane kodowania w opcjach na pl_PL.utf-8
×
×
  • Create New...

Important Information

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.