Skocz do zawartości
  • Zarejestruj się

pablo

Użytkownicy
  • Ilość treści

    19
  • Rejestracja

  • Ostatnio

Statystyki sprzedającego

  • 0
  • 0
  • 0

Reputacja

0 Neutral

O pablo

  • Ranga
    IP.Board Newbie

Informacje o forum

  • Wersja Forum
    IPS Community Suite 4.2.x

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Już znalazłem. Dzięki @Spanner
  2. Stworzyłem specjalną grupę "zbanowani" lecz nie mam zielonego pojęcia gdzie ustawić to co napisałeś :
  3. Witam, kiedyś na jakimś forum widziałem coś takiego że nazwy zbanowanych użytkowników były skreślane np. Nazwa_użytkownika Jak takie coś ustawić u siebie na forum? Czy może do tego potrzebny jest jakiś specjalny plugin?
  4. Faktycznie tego nie zauważyłem . Dzięki za pomoc i przepraszam za zamieszanie
  5. Gdy kliknę na Edytuj to pojawia się takie okno: Niestety co bym tam nie wpisał to po kliknięciu zapisz nic się nie dzieje tak jakby w ogóle nie reagowało, nazwa tematu się sama resetuję. Z kolei w ustawieniach panelu admina niczego nie zmieniałem, w ustawieniach ankiety wszystko jest włączone a w ustawieniach grupy każdy ma włączoną opcje tworzenia ankiet. Tutaj jeszcze jeden screen z moich ustawień ankiety:
  6. Witam, jak mogę dodać ankietę na forum? Ilekroć próbuję dodać ankietę do jakiegoś tematu to w bloku z ankietą wyświetla mi coś takiego: "Ten blok nie może zostać wyświetlony. Być może trzeba go skonfigurować lub zostanie wyświetlony po przeładowaniu strony." Klikam "Edytuj" i pojawia się okno w którym trzeba wpisać temat lecz nie można go potem zapisać.
  7. Dzięki za pomoc, teraz już wszystko działa poprawnie
  8. Po ostatniej aktualizacji forum zacząłem mieć problemy z prawidłowym wyświetlaniem linków ze zdjęciami na telefonie, gdy wklejam jakiegoś linka z przykładową grafiką to obraz wychodzi daleko po za ramki strony i wygląda to dość paskudnie. Czy jest jakiś sposób aby ustawić gdzieś prawidłowe wyświetlanie tak aby było dopasowane idealnie do mobilnej wersji strony? Tutaj posty z przykładowymi zdjęciami i jak to wygląda u mnie na telefonie:
  9. pablo

    Zmiana nazwy forum

    A gdzie mogę znaleść ten edytor meta tagów? Ok już znalazłem, temat do zamknięcia🙂... Dzięki
  10. pablo

    Zmiana nazwy forum

    Interesuje mnie zmiana głównej nazwy mojego forum, w ustawieniach w zakładce "główna konfiguracja" Mam coś takiego : "Nazwa forum" przy czym wpisując przykładową nazwę ciągle wyświetla mi coś takiego : "Forum - przykładowa nazwa***" Chciałbym zmienić gdzieś ten napis "Forum" na adres mojej strony tak aby wyświetlało mi coś takiego: www.adresmojejstrony.com - przykładowa nazwa**** Z góry dziękuje za odpowiedź
  11. pablo

    Problem z ustawieniem Chatboxa

    Ok dzięki, już działa Trzeba było w zakładce Permissions ustawić która grupa użytkowników może przeglądać czat
  12. pablo

    Problem z ustawieniem Chatboxa

    Nie jest widoczny, tutaj zamieściłem screeny jak to wszystko u mnie wygląda: https://imgur.com/a/5dzJ2 https://imgur.com/a/zhDuM https://imgur.com/a/bmUOp
  13. Witam, Ściągnąłem i zainstalowałem Chatbox w wersji 2.1.6, w ustawieniach wszystko jest włączone lecz kiedy próbuję przeciągnąć go z Menadżera bloków na główną stronę to wyświetla mi taki oto komunikat: "Ten blok nie może zostać wyświetlony. Być może wyświetlić można go na określonej stronie lub wystarczy przeładować stronę." Ktoś wie może jak to ustawić? Z góry dziękuję za odpowiedź
  14. Dzięki za pomoc, postaram się to jakoś ogarnąć.
  15. Jest jakiś sposób aby trwale usunąć tą aplikacje? Odinstalowałem ją ze swoich aplikacji lecz nadal jest wyświetlana w zakładce „Aplikacje” jako „Niezainstalowane aplikacje” ( screen shot: https://imgur.com/a/bRD23 ) Odkąd ją zainstalowałem to na forum dzieją się jakieś dziwne rzeczy, raz nie wczytuję mi awatarów, a innym razem dubluje gości online. Dodam tylko że instalowana była na wersji forum 4.2.7 (obecnie mam 4.2.8) a wersje Member Map które instalowałem to 3.4.4.1 i 3.3.0, żadna z tych wersji poprawnie nie działała. Po zainstalowaniu tej aplikacji moją skrzynkę email zalały tego typu wiadomości: "#4MM5/1 A personal <a href='https://developer.mapquest.com/' target='_blank'>MapQuest API key</a> is required. Go to ACP > Community > Member Map > Settings to add yours. (This message is only visible to administrators) Błąd spowodowany przez: admin (xxx.xxx.xxx.xx) 03.03.2018 w Member Map” Z góry dziękuję za odpowiedz.
×

Ważne informacje

W celu świadczenie usług przez nasz Serwis na najwyższym poziomie, w ramach Serwisu wykorzystujemy pliki Cookies (tzw. ciasteczka). Korzystając ze stron Serwisu IPSBEYOND.PL bez zmiany ustawień przeglądarki będą one zapisane w pamięci urządzenia. Jeżeli nie dokonacie Państwo zmiany ustawień przeglądarki internetowej to wyrażacie zgodę na zapisywanie plików Cookies.